Internet Peering issue - Chicago Data Center
Incident Report for Accent
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 23:02 EST
Update
A reroute is now in place and we are starting to see good connections from Spectrum customers. We'll continue to monitor this into the evening.
Posted Nov 21, 2022 - 21:53 EST
Update
Level 3 and Spectrum is still experiencing routing issues. We are continuing to monitor this incident.
Posted Nov 21, 2022 - 21:00 EST
Monitoring
Level 3 and Spectrum is still experiencing routing issues. We are continuing to monitor this incident.
Posted Nov 21, 2022 - 20:07 EST
Update
A routing issue between Level3 and Spectrum Networks has been identified as the source of this issue. We are continuing to monitor this incident.
Posted Nov 21, 2022 - 17:29 EST
Investigating
We are currently investigating this issue. This appears to be mainly affecting Spectrum Internet Customers. More info as soon as we have an update.
Posted Nov 21, 2022 - 17:22 EST
This incident affected: Accent Cloud Network (Chicago, IL).