Datacenter Issues - Chicago - Connect1 and Connect2 Customers

Incident Report for Accent

Resolved

We are pleased to report that all services have been performing as expected over the last few hours. Our partner Data Center network team identified the issue as failed switching hardware. The required repairs have been completed, and we can confirm that all services are now operating optimally. We appreciate your patience during this period and apologize for any inconvenience this may have caused.
Posted May 09, 2024 - 20:12 EDT

Monitoring

We are failing traffic back to the primary nodes. We are still investigating the overall issue with the data center but all systems are showing good connectivity from multiple monitoring endpoints. We'll continue to update this thread with any additional information received and continue to monitor for any additional issues.
Posted May 09, 2024 - 12:53 EDT

Update

We are seeing connectivity issues between multiple ISP's and the data center. We will be failing over traffic for now to the backup site for Connect1 and Connect2 customers while we continue to investigate the specific issue to the Chicago Data Center.
Posted May 09, 2024 - 12:24 EDT

Investigating

We are investigating issues with services hosted out of our Chicago Data Center. This currently includes the primary nodes of Connect1 and Connect2. Customers are experiencing issues making and receiving calls to that site. We'll post more information as soon as possible.
Posted May 09, 2024 - 12:13 EDT
This incident affected: Accent Cloud Network (Chicago, IL).