Intermittent Drop Calls / Long Post Dial Delay issues

Incident Report for Accent

Resolved

All voice traffic has been flowing nominally and no further issues have been observed. Based on continued monitoring and system stability, we are marking this incident as resolved.

Should any related issues arise, please contact our support team.

Thank you for your patience throughout this process.
Posted Jul 24, 2025 - 22:42 EDT

Monitoring

Resolved: Our upstream carrier has implemented a fix for the issue affecting inbound call stability. We are now seeing nominal call traffic and performance across our network.

We will continue to monitor closely and will follow up if any additional issues arise.

Thank you for your patience during this incident.
Posted Jul 24, 2025 - 16:28 EDT

Update

Our upstream carrier has identified the root cause of the issue affecting inbound call stability and is actively working on a fix. While there is progress, we do not yet have an estimated time for resolution.

Outbound calls continue to perform normally through the alternate route. Inbound calls may still experience intermittent drops until the carrier-side fix is implemented.

We remain in close contact with the carrier and will provide further updates as new information becomes available.

Thank you for your continued patience and understanding.
Posted Jul 24, 2025 - 15:31 EDT

Identified

We’ve identified a potential issue with one of our upstream carrier peers that is contributing to intermittent inbound call drops and delays after dialing outbound.

Outbound calls have been rerouted to an alternate peer and are now completing normally. Inbound calls may still experience intermittent drops while the upstream carrier works toward a resolution.

We’re actively monitoring the situation and will share updates as they become available.

Thank you for your continued patience.
Posted Jul 24, 2025 - 14:13 EDT

Investigating

We’re currently investigating reports of intermittent inbound call drops and outbound call delays after dialing. The issue appears to be related to one of our upstream carrier peers.

We’ve rerouted outbound traffic to an alternate peer, and outbound calls are now completing as expected. Inbound call stability is still under investigation.

An active support case is open with the affected upstream provider, and we’ll share updates as we receive more information.

Thank you for your patience.
Posted Jul 24, 2025 - 11:45 EDT