We have begun transitioning connectivity back to the primary node. Active calls will not be affected, though it may take a short time for all phones to complete the transition. Our team will continue to monitor the situation closely for any further issues.
Posted Sep 25, 2024 - 15:17 EDT
Identified
In collaboration with our data center team, we have successfully rerouted traffic around the issue affecting connectivity to the Chicago Datacenter. If conditions remain stable, we plan to begin transitioning traffic back to the primary nodes for Connect1 and Connect2 customers at 3:15 PM ET. Further updates will follow soon.
Posted Sep 25, 2024 - 15:09 EDT
Investigating
We are currently aware of a connectivity issue affecting some customers using Connect1 and Connect2 with our Chicago Data Center. Traffic has been rerouted to our backup node, and calls are processing there without interruption. The issue appears to be related to peering between Spectrum and our Data Center, and our team is actively investigating. For now, all calls will continue through the backup node.
Posted Sep 25, 2024 - 14:49 EDT
This incident affected: Accent Cloud Network (Chicago, IL).