Inbound Call Termination Issues
Incident Report for Accent
Resolved
This incident has been resolved.
Posted Oct 03, 2021 - 08:38 EDT
Update
The upstream carrier continues to observe expected network stability. We will continue to monitor and provide updates accordingly or if a significant change in status occurs.
Posted Oct 01, 2021 - 13:43 EDT
Update
The upstream carrier continues to observe expected network behavior and stability. We will continue to monitor and provide updates accordingly or if a significant change in status occurs.

If you experience any service issues please contact our tech support department so we may identify and resolve any disruptions. You can reach our tech support team via email at service@accentservices.com.
Posted Oct 01, 2021 - 10:54 EDT
Update
The upstream carrier continues to observe expected network behavior and stability. We will continue to monitor and provide updates accordingly or if a significant change in status occurs.

If you experience any service issues please contact our tech support department so we may identify and resolve any disruptions. You can reach our tech support team via email at service@accentservices.com.
Posted Oct 01, 2021 - 08:08 EDT
Update
The upstream carrier is currently observing expected network behavior and stability. We will continue to monitor and provide updates accordingly or if a significant change in status occurs.

If you experience any service issues please contact our tech support department so we may identify and resolve any disruptions. You can reach our tech support team via email at service@accentservices.com.
Posted Sep 30, 2021 - 14:31 EDT
Update
The upstream carrier is currently observing expected network behavior with successful call completion. We will continue to monitor and provide updates accordingly.

If you experience any service issues please contact our tech support department so we may identify and chronicle any disruptions. You can reach our tech support team via email at service@accentservices.com.

The next update will be posted at 3:00 PM EST or if a significant change in status occurs.
Posted Sep 30, 2021 - 12:17 EDT
Update
The upstream carrier is currently observing expected network behavior with successful call completion. We will continue to monitor and provide updates accordingly.

If you experience any service issues please contact our tech support department so we may identify and chronicle any disruptions. You can reach our tech support team via email at service@accentservices.com.

The next update will be posted at 12:00 PM EST or if a significant change in status occurs.
Posted Sep 30, 2021 - 09:17 EDT
Monitoring
The upstream carrier is currently seeing normal service and network operation.

If you experience any service issues please contact our tech support department so we may identify and chronicle any disruptions. You can reach our tech support team via email at service@accentservices.com.

The next update will be posted at 9:00 AM EST.
Posted Sep 30, 2021 - 06:41 EDT
Update
The upstream carrier is currently seeing normal service and network operation.

If you experience any service issues please contact our tech support department so we may identify and chronicle any disruptions. You can reach our tech support team via email at service@accentservices.com.

The next update will be posted at 6:30 AM EST on 9/30.
Posted Sep 29, 2021 - 22:38 EDT
Update
We can confirm the upstream provider has deployed substantial DDoS mitigation technology and the federal authorities are actively engaged in stopping this attack. The upstream carrier continues to mitigate service disruptions as the attack continues, inbound calling disruptions may potentially occur as this situation continues.

If you experience any service issues please contact our tech support department so we may identify and chronicle any disruptions. You can reach our tech support team via email at service@accentservices.com.

The next update will be posted at 11:00 PM EST.
Posted Sep 29, 2021 - 20:52 EDT
Update
The upstream carrier continues to monitor for further service disruptions due to the ongoing potential for attack.

If you experience any service issues please contact our tech support department so we may identify and chronicle any disruptions. You can reach our tech support team via email at service@accentservices.com.

The next update will be posted at 9:00 PM EST.
Posted Sep 29, 2021 - 16:28 EDT
Update
The upstream carrier has identified the impact to inbound calls from Verizon Wireless has been resolved. They continue to monitor for further service disruptions due to the ongoing potential for attack.

If you experience any service issues please contact our tech support department so we may identify and chronicle any disruptions. You can reach our tech support team via email at service@accentservices.com.

The next update will be posted at 5:00 PM EST.
Posted Sep 29, 2021 - 15:14 EDT
Update
The upstream carrier has identified an impact to inbound calls from Verizon Wireless which could result in intermittent inbound call failures or audio disruptions.

If you experience this issue please contact our tech support department so we may identify and chronicle any disruptions. You can reach our tech support team via email at service@accentservices.com.

The next update will be posted at 3:00 PM EST.
Posted Sep 29, 2021 - 12:07 EDT
Update
The upstream carrier has cited a potential impact on inbound calls from Verizon Wireless resulting in intermittent inbound call failures or audio disruptions. Accent can confirm the potential for this to occur.

If you experience this issue please contact our tech support department so we may identify and chronicle any disruptions. You can reach our tech support team via email at service@accentservices.com.

The next update will be posted at 12:00 PM EST.
Posted Sep 29, 2021 - 10:32 EDT
Identified
The upstream carrier has cited a potential impact on inbound calls from Verizon Wireless resulting in intermittent inbound call failures.

If you experience this issue please contact our tech support department so we may identify and chronicle any disruptions. You can reach our tech support team via email at service@accentservices.com.

The next update will be posted at 10:30 AM EST.
Posted Sep 29, 2021 - 09:54 EDT
Update
The upstream carrier has not yet cited an incident for today however our preliminary data indicates the DDoS attack has returned and may impact inbound services, This disruption will potentially manifest itself in audio distortion and audio dropout on inbound calls.

If you experience this issue please contact our tech support department so we may identify and chronicle any disruptions.

The next update will be posted at 10:30 AM EST.
Posted Sep 29, 2021 - 09:25 EDT
Update
The upstream provider has closed their incident report as of 11:35 PM EST on 9/28. We will continue to monitor the situation and provide updates via this incident report as necessary.

The next scheduled update will be at 12:00PM EST unless material changes occur to services.
Posted Sep 29, 2021 - 08:02 EDT
Update
The upstream provider continues to acknowledge the DDoS attack is impacting their network and they are actively working to mitigate its effects. Accent is not currently seeing an impact to inbound calling for our services. As has occurred the past two days, the attack may resume with greater force in the morning. However, the upstream provider has demonstrated increasing ability to mitigate the attack as the incident has progressed.

We will continue to monitor the situation and update the status as appropriate.

The next scheduled update will be 9/29/21 at 7:00 AM EST.
Posted Sep 28, 2021 - 22:11 EDT
Update
The upstream provider continues to acknowledge the DDoS attack is impacting their network and they are actively working to mitigate its effects. Accent is not currently seeing an impact to inbound calling for our services. We will continue to monitor the situation and update the status as appropriate.

The next scheduled update will be at 10:00 PM EST.
Posted Sep 28, 2021 - 20:17 EDT
Update
The upstream provider continues to acknowledge the DDoS attack is impacting their network and they are actively working to mitigate its effects. Accent is seeing a limited impact to inbound calling for our services for certain phone numbers. We will continue to monitor the situation and update the status as appropriate.

The next scheduled update will be at 8:00 PM EST.
Posted Sep 28, 2021 - 17:40 EDT
Update
The upstream provider continues to acknowledge the DDoS attack is impacting their network and they are actively working to mitigate its effects. Accent is seeing a limited impact to inbound calling for our services for certain phone numbers. Mitigation steps are being put in place to route inbound phone numbers around the upstream carrier the impact to service grows. We will continue to monitor the situation and update the status as appropriate.

The next scheduled update will be at 6:00 PM EST.
Posted Sep 28, 2021 - 16:12 EDT
Update
The upstream provider continues to acknowledge the DDoS attack has returned to their network however we are seeing a very limited impact to inbound calling for our services. Mitigation steps are being put in place to route inbound phone numbers around the upstream carrier the impact to service grows. We will continue to monitor the situation and update the status as appropriate.

The next scheduled update will be at 4:00 PM EST.
Posted Sep 28, 2021 - 13:59 EDT
Update
The upstream provider continues to acknowledge the DDoS attack has returned to their network however we are not seeing an impact to inbound calling for our services. Mitigation steps are being put in place to route inbound phone numbers around the upstream carrier if necessary. We will continue to monitor the situation and update the status as appropriate.

The next scheduled update will be at 2:00 PM EST.
Posted Sep 28, 2021 - 12:10 EDT
Update
The upstream provider has acknowledged the DDoS attack has returned to their network however at this time we are not seeing any significant impact to inbound calling for our services. We will continue to monitor the situation and update the status as appropriate.

The next scheduled update will be at 12:00 PM EST.
Posted Sep 28, 2021 - 10:56 EDT
Update
Our preliminary data indicates the DDoS attack has likely returned to the upstream provider's infrastructure. We are in the process of routing all possible numbers away from the provider as soon as possible. Outbound calling and emergency calling remains routed around the provider and is not currently impacted.

The next update will come at 11:00 AM EST.
Posted Sep 28, 2021 - 09:58 EDT
Update
The upstream provider continues to see network and service operations as normal. We will continue to monitor and provide updates through the course of today. The next update will come at 10:00 AM EST unless there is any significant change to report.
Posted Sep 28, 2021 - 06:17 EDT
Monitoring
We have upgraded the incident status to Monitoring at this time.
Posted Sep 27, 2021 - 21:58 EDT
Update
The upstream carrier has reported all network operations as normal and closed the incident. Accent will continue to monitor the situation and provide periodic updates to customers throughout the week to ensure all operations are normal.

The next update will be provided at 6:30 AM EST on 9/28.
Posted Sep 27, 2021 - 21:58 EDT
Update
The upstream provider has indicated that service has returned to normal operation. We will continue to monitor this situation and report any new information as it becomes available. Customers should be prepared for potential impairments of inbound services within 12-16 hours as the potential exists for this DDoS attack to return. We will not close this issue until services have returned to the normal operation for a period of 72 hours.

The next update will be posted at 9:30 PM EST.
Posted Sep 27, 2021 - 19:50 EDT
Update
Our upstream provider is starting to report improvement of some services and we have seen some inbound calling become more available. We are continuing to monitor the situation and our engineers are collaborating with a variety of telecommunications providers and industry experts to exhaust all potential options to return services. Our next update will be at 7:30 PM EST.
Posted Sep 27, 2021 - 17:55 EDT
Update
The impact to inbound calling is ongoing. We continue to monitor this issue while working with our upstream providers. The next update will be at 5:30 PM EST.
Posted Sep 27, 2021 - 16:02 EDT
Update
The impact to inbound calling is ongoing. We continue to monitor this issue while working with our upstream providers. The next update will be at 4:00 PM EST.
Posted Sep 27, 2021 - 15:10 EDT
Update
We continue to see impairment to inbound calling and our engineers continue working with our upstream providers. Outbound calling, including emergency 911 services, are not impacted at this time.

The next update will come at 3:00 PM EST.
Posted Sep 27, 2021 - 14:10 EDT
Update
Inbound calling services continue to be intermittently impacted as this event continues, outbound calling remains intact. We will provide hourly updates on this incident, the next update will be at 2:00PM EST.
Posted Sep 27, 2021 - 13:05 EDT
Update
Inbound calling services continue to be intermittently impacted as this event continues, outbound calling remains intact. We will provide hourly updates on this incident, the next update will be at 2:00PM EST.
Posted Sep 27, 2021 - 13:05 EDT
Update
We have routed all outbound calling around the major upstream provider of Accent's which is experiencing this issue. You may still experience intermittent issues with inbound calling. We will continue to provide updates as additional details become available.
Posted Sep 27, 2021 - 12:19 EDT
Identified
We have been notified that a major upstream provider of Accent's is experiencing issues with call origination and terminations due to an ongoing DDoS attack. This is effecting a large portion of nationwide VoIP services and providers in the US. Due to this, you may experience the inability to make and/or receive calls, broken audio when attempting to place calls or inbound callers may experience long post dial delay and broken audio once the call has been established. We are continuing to monitor this situation and will share any additional detail as we become aware of it.
Posted Sep 27, 2021 - 11:53 EDT
This incident affected: Accent Cloud Contact Center (Contact Center Services), Accent Cloud Network (Columbus, OH, Chicago, IL, Minneapolis, MN, Atlanta, GA, Miami, FL, Dallas, TX, Los Angeles, CA, San Francisco, CA, Seattle, WA, Newark, NJ), SIP Trunking Telephony Gateways (Gateway 1, Gateway 2), and SMS Services (SMS Gateway, SMS API).